В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
stich2095
stich2095
15.05.2021 13:00 •  Информатика

Написать программу, которая вычисляет сумму первых N натуральных чисел. Число N ввести с клавиатуры.

Показать ответ
Ответ:
АлинаМирнач
АлинаМирнач
14.10.2020 20:03

Python

n = int(input())

h = 0

for i in range(n+1):

      h += i

print(h)

Пример

Ввод: 3

Вывод: 6

1 + 2 + 3 = 6

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота