Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
violapi
04.02.2023 07:47 •
Информатика
Написать программу которая вычисляет сумму произведения и среднее арифметическое двух целых чисел введеных с клавиатуры
Показать ответ
Ответ:
Manber
02.10.2020 08:38
Var a,b,c,d:integer;
e:real;
begin
writeln('Введите а и б: ');
readln(a,b);
c:=a+b;
d:=a*b;
e:=(a+b)/2;
Writeln('Сумма двух чисел: ',c);
Writeln('Произведение двух чисел: ',d);
Writeln('Среднее арифметическое двух чисел: ',e);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
daryanashpakov
24.02.2023 12:47
Кто хорошо ладит с html(свой сайт) , . создать свой сайт про зоопарк! и если не сложно, все вместе с блокнотом и сайтом отправить сюда....
Rtyrtya
24.02.2023 12:47
Соедини все фигурки в одну цепочку так,чтобы все следующие утверждения были истинными: в этой цепочке петух-третья фигурка после попугая. в этой цепочке орел-предыдущая...
Опооовоа
01.11.2021 21:48
. Завдання: Створіть список С з елементів 0, 3, 2, 4, 7. Визначте довжину списку за до функції len(). Алгоритм роботи Відкрийте середовище програмуванн IDLE. Створіть новий...
никитаррр1
18.07.2022 03:49
Завдання: Дано список [12470, «Україна», «Київ», 125]. Розробіть програму визначення індексу слова «Київ», замінення числа 125 на число 77 і визначте довжину списку. Алгоритм...
NastyDi2007
04.11.2021 01:04
1 - считать файл посимвольно 2 - сформировать очередь из 3-х символов 3 - проверить короткий список на последовательность АХА 4 - прибавить к счётчику 1 если встретили...
сяньчик
13.06.2022 04:56
Программа Кумир :Если направить Робота на стенку, возникает ошибка. Как она называется? *...
кошечка545
13.06.2022 04:56
Өңделген үй моделіндегі қолданылған материал түрлерін анықта Өңделген үй моделіндегі қолданылған материал түрлерін анықта Өңделген үй моделіндегі қолданылған материал түрлерін...
Вика666666661
10.07.2022 07:12
1.Баскетбол – это: а) спортивная игра б)подвижная игра в) развлекательная игра 2.На площадке от команды участвуют: а) 7 игроков б) 5 игроков в) 6 игроков 3.Задача...
klubnika1985
10.07.2022 07:12
2-тапсырма. Берілген етістіктерді шартты рай айналдырып, сөйлем құраңдар. Берілген етістіктері бар, жатта, жаз, оқы, сатып ал...
Nastiakot1
09.04.2022 23:42
Что можно поиграть в свободное время ?для 5-ти игроков ? просто очень скучно нам ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
e:real;
begin
writeln('Введите а и б: ');
readln(a,b);
c:=a+b;
d:=a*b;
e:=(a+b)/2;
Writeln('Сумма двух чисел: ',c);
Writeln('Произведение двух чисел: ',d);
Writeln('Среднее арифметическое двух чисел: ',e);
end.