В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Рома3762378433
Рома3762378433
28.10.2021 00:49 •  Информатика

Написать программу, которая вычисляет вычисляет процент от числа. число и количество процентов вводится с клавиатуры.

Показать ответ
Ответ:
ashueva1919
ashueva1919
02.10.2020 13:06
Int main()
{
float value, percent,temp,Num;
cout<<"Введите число\n";
cin>>value;
cout<<"Введите проценты\n";
cin>>percent;
temp=percent/100;
Num=value*percent;
cout<<percent<<" процентов от "<<value<<" = "<<Num<<endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота