В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Hist18
Hist18
08.06.2022 22:05 •  Информатика

Написать программу, которая вычисляет значение функции F=k*x+b на отрезке [1..8]. Коэффициенты К и b пользователь задает с клавиатуры. (в результате выполнения программы у вас должны быть на экране 8 значений функции). с циклом for

Показать ответ
Ответ:
Catcat123dogdog
Catcat123dogdog
25.09.2021 23:50

k = int(input("Введите значение k: "))

b = int(input("Введите значение b: "))

for i in range(1, 9):

   print(k*i + b, end=" ")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота