В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
lolkek12398
lolkek12398
18.12.2020 15:32 •  Информатика

Написать программу, которая вычисляет значение выражения e−x−cosx+sin2xy. Формат входных данных
Входной файл содержит числа x и y. Считать, что вводимые значения принадлежат области определения выражения.

Формат выходных данных
В выходной файл выведите ответ на поставленную задачу не менее чем с 4 знаками после десятичной точки.

Примеры:
Вход
-1 0
Выход
2.1780

Показать ответ
Ответ:
lololoki03
lololoki03
26.04.2021 12:37

Var

x,e,y:real;

Begin

Readln(x);

Readln(y);

e:= exp(1);

x:= e-x-Cos(x)+Sin(2)*x*y;

write('x = ', x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота