В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
AgafAl
AgafAl
06.04.2021 00:49 •  Информатика

написать программу которая выведет элементы массива с клавиатуры и выведет сумму третьего и пятого элемента

Показать ответ
Ответ:
alinasastun0
alinasastun0
13.10.2020 22:14

                                  1  

Информационная безопасность — состояние сохранности информационных ресурсов государства и защищённости законных прав личности и общества в информационной сфере.

                                   2

Защита информации - это перечень мероприятий, направленных на достижение полной безопасности и защищенности сведений с целью предотвращения утечки информации.

                               3

https://ru-static.z-dn.net/files/db0/f62b89f6cbda70f9010f99e45cc4e273.jpg

                                4

1. Защиту объектов информационной безопасности - это сервера, базы данных и электронная почта т.п.

2. Защита процессов, процедур и программ обработки информации - это защита сети предприятия, защита каналов передачи данных, защита систем управления базами данных и т.п.

3. Подавление побочных электромагнитных излучений - с целью не допускания обрыва связи и искажения передаваемых данных;

4. Ну и непосредственно организация управления системой защиты - установка, контроль, профилактика и т.п.

                                        5.

https://ru-static.z-dn.net/files/dde/b2cd8f6781336ecd80571e74a29c802c.jpg

                                      6

Инсайдер (англ. insider) — член какой-либо группы людей, имеющей доступ к информации, недоступной широкой публике. Термин используется в контексте, связанном с секретной...

0,0(0 оценок)
Ответ:
olga0520
olga0520
05.09.2022 23:58

ответ: Программа выполняет рандом массива

Объяснение:

const N = 10; //Переменная которая содержит число 10

var //переменная для массива

arr: array[1..N,1..N] of integer; //массив

max: integer;  

i,j: byte;// переменные

begin //конец цикла

randomize; //рандом

for i:=1 to N do begin //цикл  

for j:=1 to N do begin //цикл

arr[i,j] := random(1000); // рандом всего массива по циклу  

write(' |',arr[i,j]:3,'| '); //вывод текста

end;//конец  

writeln; //переброс на следующую строку

end;//конец

for i:=1 to N do //цикл

write(' '); //вывод строки

writeln; //переброс на следующую строку

for j:=1 to N do begin //цикл

max := arr[1,j]; // запись цикла

for i:=2 to N do //цикл

if arr[i,j] > max then //проверка если массив больше максимального  

max := arr[i,j]; // запись массива

write(' ',max:3,' '); //вывод результата

end; //конец

writeln; //переброс на следующую строку

end." //конец кода

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота