В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
grugoryan85
grugoryan85
02.11.2022 12:36 •  Информатика

:написать программу, которая выведет на экран таблицу умножения (через оператор while)(всю), типа: 2*2=4; 2*3=*9=72; 9*9=81. язык- pascal abc.

Показать ответ
Ответ:
iliasbro87073799809
iliasbro87073799809
07.10.2020 10:29
Var
    n, i: integer;

begin
    n := 0;
    while (n <= 1) or (n > 10) do
    begin
        write('Введите n в диапазоне от 2 до 10 = ');
        readln(n);
    end;
   
    for i := 1 to 9 do
        writeln(n, ' * ', i, ' = ', n * i);
end.

без проверки

var
    n, i: integer;

begin
    write('Введите n в диапазоне от 2 до 10 = ');
    readln(n);
   
    for i := 1 to 9 do
        writeln(n, ' * ', i, ' = ', n * i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота