В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Noop1
Noop1
31.07.2020 04:08 •  Информатика

Написать программу, которая выводит на экран результаты следующих действий: а. 27−5= б. 11+21= в. 32/2= г. 2+2•2= д. (2+2)•2=

Показать ответ
Ответ:
dronyuk88
dronyuk88
03.10.2020 22:23
Begin
    writeln('27 - 5 = ', 27 - 5);
    writeln('11 + 21 = ', 11 + 21);
    writeln('32 / 2 = ', 32 / 2);
    writeln('2 + 2 * 2 = ', 2 + 2 * 2);
    writeln('(2 + 2) * 2 = ', (2 + 2) * 2)
end.

Написать программу, которая выводит на экран результаты следующих действий: а. 27−5= б. 11+21= в. 32
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота