Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
zavarinaira100
10.06.2020 16:18 •
Информатика
Написать программу, которая выводит на экран все двухзначные числа, делящи-еся на 3 или на 5 (использовать операции целочисленного деления div или mod).
Показать ответ
Ответ:
egorovartdin
08.10.2020 12:43
var a, b, i:integer;
begin
for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Pwdrddiwkekfiwldkeie
20.03.2020 01:25
Что будет выведено на экран после выполнения фрагмента программы, если ввели значение переменной а 45, значениепеременной Ь 23?1)1132)1363)45234)454523...
6473089
17.07.2020 18:43
Программирования линейных алгоритмов урок 2 определи значения радиуса круга если площадь ровна 78.5 r**2=s/ pi 4536...
salih2
17.11.2022 13:17
Каковы будут результаты следующих выражений в Python...
ViktorNi
15.11.2022 10:59
Каковы будут результаты в следующих программ...
Nasva
14.06.2020 22:45
Информатика онлайн мектеп 5 класс тема Движение робота по линии...
bogdan2041
14.01.2022 12:14
Решить любой 1 вариант в vba и вывести в excel(если не сложно то ссылку на файл оставьте )...
baka8
10.07.2022 17:54
Рассмотрите изоброжение.напишите алгоритм действий для того чтобы под изоброжением можно было вставить текст ,например рис.1...
Артём1228777
16.02.2021 19:33
1)что может создать помехи беспроводной сети если в ней используется радиосвязь? 2)что может создать помехи работе сети основанной на беспроводной оптической передачи...
anonim869
02.06.2021 04:44
Напишите программу на ассемблере (tasm). даны натуральное число n, символы s1, s2, sn. преобразовать последовательность s1, s2, sn, изменив в ней все восклицательные...
анель106
24.02.2022 03:37
Собьяснением 2 № 17320 добавить в вариант логическая функция f задаётся выражением ((x ∧ y) ∨ (y ∧ z)) ≡ ((x → w) ∧ (w → дан частично заполненный фрагмент, содержащий...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,' ');
end.