В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Isa22222
Isa22222
18.03.2020 09:49 •  Информатика

Написать программу, которая выводит на экран значение функции у = 2х(в квадрате)-5х-8 при x=-2, -1, 0, 1, 2

Показать ответ
Ответ:
ivan200302
ivan200302
09.06.2020 06:29

Объяснение:

var

 x, y:integer;

begin

 for x:=-2 to 2 do  begin

   y:=2*x*x-5*x-8;    

   writeln('x = ', x,  ' y = ', y);

 end;

 readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота