В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kholmatova002
kholmatova002
14.04.2023 10:39 •  Информатика

Написать программу, которая выводит таблицу значений функции y=корень(x) на на отрезке [0; 10] с шагом 1. значение y выводить с точностью до сотых. (использовать цикл со счетчиком). язык паскаль

Показать ответ
Ответ:
Usimys
Usimys
09.10.2020 01:12

var i: integer;

begin

 for i := 0 to 10 do

   Writeln(i / 1:4:1, Sqrt(i):6:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота