Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Kasha09
02.08.2022 20:17 •
Информатика
Написать программу которая задумывает число и печатает его наоборот. ( пример: 341 и 143) в паскаль.
Показать ответ
Ответ:
NarutoUzumaki1999
14.08.2020 12:29
A: = random(500)
Как перевернуть хз
0,0
(0 оценок)
Ответ:
ГогольВася11
14.08.2020 12:29
var m,p:longint;
i:integer;
begin
writeln ('Введите натуральное число не более 999999999');
repeat
readln(m);
until(m>0)and(m<=999999999);
p:=0;
while m>0 do
begin
i:=m mod 10;
p:=p*10+i;
m:=m div 10;
end; write(p);
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mrden3333
18.12.2021 21:09
Какие устройства относятся к внутренней памяти компьютера? 1)системная шина 2)оперативная память 3)кэш 4)материнская плата 5)специальная плата 6)жесткий диск...
Nikbatyr
16.12.2021 07:09
Развернуть односвязный линейный список за один проход. (Без создания дополнительного списка) Язык c++ *учесть что список может оказаться пустым Нужно написать функции...
maklakovatattu
11.11.2022 00:57
ответить на во Какой метод вызывается быстрее виртуальный или обычный? Почему? Как и в каких случаях можно обработать поля класса внешними функциями?...
Aika2216
02.03.2022 06:52
Навести приклади кожного з типів ПЗ (назва, тип, призначення). По 2-3 приклади на кожен з типів ПЗ....
Лейла5225
21.01.2020 20:04
Написать сообщение на тему Образовательно-информационные ресурсы на 300+ слов. Обритеье внимание на предмет - информатика. ...
Polikaza
18.04.2021 07:02
https://www.hikingproject.com/gem/4723/full-watch-power-book-ii-ghost-season-1-episode-1-online-free https://www.hikingproject.com/gem/4728/power-book-2-ghost-season-1-episode-1-online-free...
ПрофиЗнания
05.09.2022 19:18
Как 72 байтов перевести биты надо чтоб с степенями выразить , а не умножить или разделить...
LiGiBi21
03.06.2020 02:44
Какое число кот должен сказать? ...
zhovnovich
12.05.2020 22:21
1)переведіть чисто 97 і двійкову систему числення 2) Переведіть число 74 у двійкову систему числення3)Переведіть число 1000110(2) у десяткову систему числення.4)Переведіть...
tanyaG0612
22.02.2021 22:46
Определите, какие информационные процессы описаны в следующих примерах: Передача, хранение, поиск, обработка или прием...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Как перевернуть хз
i:integer;
begin
writeln ('Введите натуральное число не более 999999999');
repeat
readln(m);
until(m>0)and(m<=999999999);
p:=0;
while m>0 do
begin
i:=m mod 10;
p:=p*10+i;
m:=m div 10;
end; write(p);
readln
end.