В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Яна00311
Яна00311
27.03.2021 01:44 •  Информатика

Написать программу которая заполняет массив десятью числами из интервала [-10; 20] и находит сумму кратных 5

Показать ответ
Ответ:
andrei822
andrei822
04.10.2020 11:02
// PascalABC.NET 3.2, сборка 1336 от 14.11.2016
begin
  var a:=ArrRandom(10,-10,20); a.Println;
  Writeln('S=',a.Where(x->x mod 5=0).Sum)
end.

Пример
-5 12 -1 -4 -8 20 -4 -6 3 3
S=15
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота