В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
влад20491
влад20491
09.11.2022 04:24 •  Информатика

Написать программу, которая заполняет массив из 5 чисел случайными значениями от 1 до 6 и выводит минимальный элемент. язык паскаль.

Показать ответ
Ответ:
cehrjdfyflz1603
cehrjdfyflz1603
10.10.2020 00:39

var a:array [1..5] of integer;  

i,m:integer;  

begin

m:=6;

write('Массив:  ');

for i:=1 to 5 do

begin

a[i]:=random(6)+1;

write(a[i],'  ');

if a[i]<m then m:=a[i]

end;  

writeln;

writeln('Минимальный элемент: ',m)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота