Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Тёна333
25.05.2022 13:20 •
Информатика
Написать программу которая заполняет массив (размера 10) случайными числами в диапозоне от 0 до 100 и выводит на экран элементы краткие числу к
Показать ответ
Ответ:
VadimMin
10.09.2020 08:28
Var
i,k:integer;
mas:=array [1..10] of integer;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(100);
readln(k);
for i:= 1 to 10 do
if mas[i] mod k = 0 then
writeln(mas[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Артем2090
06.04.2021 15:11
Какая программа на рабочем компьютере служит для презентации ?...
Feya2004
14.04.2020 23:53
Вводится одно натуральное трехзначное число догадайтесь по двум открытым текстом какую надо написать в программу чтобы она все оставшиеся закрытые наборы исходных данных. C++Sample...
шплоп2
30.04.2020 20:02
Даны числа: 8; 49; 338; 2258; 10833. Используя MS Excel, вычисли среднее арифметическое данных чисел....
keti261
30.06.2022 07:42
Определите, какие высказывания являются истинными, а какие ложными (выпиши сначала буквы ложные, затем истинные): 1-Информатика изучается в курсе средней школы.2- Е - шестая...
медвежонок41
06.02.2021 01:14
Решить уравнение! х(в квадрате) + 1/676 = 0...
irinaeenjoy
06.02.2021 01:14
При каких значениях x трехчлен -3х² + 9х - 2 принимает значение , большие 2 ? 3...
Mitaren10n3
06.02.2021 01:14
К65 г 10% раствора азотной кисл добавили гидроксид калия в стехиометрическом соотношении. вычислите массу образовавшейся соли и расчитайте массу гидроксида калия вступившего...
danilklimenko2
06.02.2021 01:14
Почему сковороду делают из металла, а ручку к ней - из древесины или пластмассы? это )...
Teoman1Oztemel
06.02.2021 01:14
Докажите, что значение выражения (5m-2) (5m+2) - (5m-4)^2-40m не зависит от значения переменной?...
Mashalove16
06.02.2021 01:14
Решить в си! даны три действительных числа. возвести в квадрат и напечатать те из них, значения которых неотрицательны. если таковых нет, то напечатать сообщение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,k:integer;
mas:=array [1..10] of integer;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(100);
readln(k);
for i:= 1 to 10 do
if mas[i] mod k = 0 then
writeln(mas[i]);
end.