В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
chelsea6
chelsea6
04.12.2022 00:38 •  Информатика

Написать программу,которая запрашивает 2 целых числа и выводит их в частное.известно ,что на 0 делить нельзя.сделать проверку. например 1 число 6,2 число 2 6: 2=3

Показать ответ
Ответ:
Var A,B: integer;
Begin
WriteLn('Введите число А');
Readln(A);
repeatWriteLn('Введите число B');
  Readln(B);
  if B=0 then writeln('Число B не может быть равно нулю, повторите ввод');
until not(b=0);
Writeln(A,'/',B,'=',A/B);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота