В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
drewetova
drewetova
30.06.2022 10:48 •  Информатика

Написать программу, которая запрашивает целое число и выводит на экран таблицу умножения на это число от 1 до 10. pascal abc

Показать ответ
Ответ:
BackspaceAlt
BackspaceAlt
08.10.2020 21:10
Program umn;

var
n, i: Integer;

begin
Write('Введите число: ');
readln(n);
for i := 1 to 10 do
Write(n, '*', i, '=', n * i, #10);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота