В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
loxsanya2017
loxsanya2017
28.10.2022 18:44 •  Информатика

Написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а также символ,который следует за этим символом

Показать ответ
Ответ:
kekngh
kekngh
26.05.2020 04:46

Коды символов из таблицы ASCII?

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int code;

   cout << "Enter the numeric code: ";
   cin >> code;

   cout << char(code) << ' ' << char(code + 1) << endl;

   return 0;
}


Написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а т
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота