В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
niklysov2015
niklysov2015
11.05.2020 05:52 •  Информатика

Написать программу, которая запрашивает n целых чисел, находит их произведение и выводит его на экран. Python or pascal(кал)

Показать ответ
Ответ:
настя7187
настя7187
01.01.2021 20:25

program proiz;

var i,n,proizv: integer;

begin

proizv:=1;

writeln('Сколько чисел будем вводить? (введите целое число)');

readln(n);

for i:=1 to n do

begin

writeln('Введите ',i,' число');

read(n);

proizv:=proizv*n

end;

writeln('Произведение введенных чисел =  ',proizv);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота