В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
timev01
timev01
09.03.2020 05:21 •  Информатика

Написать программу,которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов"(при вводе слова "белка"и число 10) на !

Показать ответ
Ответ:
danisimokuvshn
danisimokuvshn
24.05.2020 02:43

program fraza;

var x,y: string;

begin

writeln('Введите название животного:');

readln(x);

writeln('Введите число');

readln(y);

Writeln(x, " съест ", y, ' грибов.');

end.

0,0(0 оценок)
Ответ:
CERRY050505
CERRY050505
24.05.2020 02:43

Попробуйте так (Turbo Pascal):

program 1;

var s:string;

c:integer;

begin

write('vvedite nazvaniye zhivotnogo');

read(s);

writeln('vvedite kolichestvo syedennyh gribov');

readln(c);

writeln(s, ' ', 'syest', ' ', c, ' ', 'gribov');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота