В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
markdanilov2002
markdanilov2002
02.09.2020 09:28 •  Информатика

Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент.

Показать ответ
Ответ:
bezin2000
bezin2000
23.07.2020 08:21
Pascal:

var a,b,c:integer;
begin
writeln('Сколько минут длился разговор?');
readln(a);
writeln('Какова стоимость одной минуты?');
readln(b);
writeln('Cтоимоcть разговора: ',a*b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота