В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ekozhuhova
ekozhuhova
02.04.2023 05:15 •  Информатика

Написать программу, которая запрашивает у пользователя длину и ширину участка в метрах и выводит на экран площадь этого участка в кв. м. в языке паскаля

Показать ответ
Ответ:
dchaikovskiu
dchaikovskiu
10.10.2020 05:35

program Example;

var

 a, b: Double;

begin

 Write ('Введите длину и ширину участка: ');

 ReadLn (a, b);

 WriteLn ('Площадь = ', (a + b) * 2 :10 :2);

  ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота