В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Smilen2014
Smilen2014
10.02.2022 23:27 •  Информатика

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений: «рабочий день», «суббота», «воскресенье», или «такого дня не существует».

Показать ответ
Ответ:
alinadogarowa
alinadogarowa
15.06.2020 04:09

PASCAL

 

program aa;
var a : integer;
begin
writeln('Введите день недели');
Read(a);
If (a < 1) or (a>7) then writeln('Такого дня не существует');
If (a > 0) and (a<6) then writeln('Рабочий день');
If a=6 then writeln('Суббота');
If a=7 then writeln('Воскресенье');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота