В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
oomasha
oomasha
16.04.2020 11:54 •  Информатика

написать программу, которая запрашивает у пользователя номер дома и номер квартиры и выводит это на экран.
2. написать программу, которая вычисляет периметр треугольника. Компьютер спрашивает у пользователя "введите длину стороны", пользователь набирает на клавиатуре, компьютер считывает. Находит периметр и выводит результат на экран
3.Написать программу, которая подсчитывает, сколько вы потратите в магазине денег на покупку: несколько тетрадей, несколько ручек, несколько карандашей. Количество(целое число) и цену (вещественное число) вводите с клавиатуры. Результат на экран
Для ввода разных типов-указываете эти типы в разделе var

Показать ответ
Ответ:
DigroTube
DigroTube
29.07.2021 11:24
1)var n,k: integer; begin   write('число:   ');   readln(n);   k: =0;   repeat     k: =k*10+n mod 10;     n: =n div 10;   until n=0;   writeln('новое число:   ',k); end. 2) var n,k,m: integer; begin  write('двоичное число:   ');   readln(n);   k: =1;   m: =0;   repeat    m: =m+k*(n mod 10);     n: =n div 10;     k: =k*2;   until n=0;   writeln('десятичное число:   ',m); end.
0,0(0 оценок)
Ответ:
малышка135
малышка135
26.11.2021 21:29

1 непрерывный (сигнал)

2 ( происходит его) оцифровка

3 дискретный, цифровой (сигнал)

4  (называется) глубиной кодирования звука

5 (расчитать) информационный объем файла

6 (N-это) количество уровней громкости звука

7 (І-ЭТО) глубина кодировки звука

8 (зависит от) частоты дискретизации

9 глубины звука (за) секунду

10 (V- это) - частота дискретизации измеряется в герцах

(f -это) - глубина дискретизации измеряется в битах

(t-это) -время звучания или записи измеряется в секундах

(К определяет количество) каналов

если моно к= 1, если стерео к= 2, если квадро к= 4

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота