В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
shreyder2016
shreyder2016
09.03.2023 16:58 •  Информатика

Написать программу,которая запрашивает возраст человека. если ему 18 и больше лет, то выводит сообщение совершеннолетний иначе - несовершеннолетний

Показать ответ
Ответ:
nickitaartemjev
nickitaartemjev
03.10.2020 04:26
Program Program1;
var 
A:Real;
Begin 
readln(A); 
if A>=18 then writeln('Совершеннолетний') else writeln('Несовершеннолетний');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота