В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dasha50052
dasha50052
08.05.2020 04:43 •  Информатика

Написать программу которой на вход подается 10 чисел, и она находит среди них количество чисел кратных 5 пример ввод 1, 7,15, 3, 7, 40, 45, 32, 76, 10 вывод кратны 5: 15, 40, 45, 10 - всего 4 числа. pascal. надо!

Показать ответ
Ответ:
nozdracheva95
nozdracheva95
05.10.2020 19:16
Program n1;
var a: array[1..10] of integer;
k,i: integer;
begin
k:=0;
for i:=1 to 10 do read(a[i]);
write('кратны 5: ');
for i:=1 to 10 do
if a[i] mod 5=0 then
begin
k:=k+1;
write(a[i],' ');
end;
write('- всего ',k,' числа');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота