Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ytkakiki
17.08.2020 20:53 •
Информатика
Написать программу, котороя вводит три целых числа в переменные а, b и c и находит из них минимальное
Показать ответ
Ответ:
1pashnett
05.10.2020 10:00
Var a,b,c,min:integer;
begin
readln (a,b,c);
if (a<b) and (a<c) then
min:=a;
if (b<a) and (b<c) then
min:=b;
if (c<a) and (c<b) then
min:=c;
writeln (min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dima2727
23.01.2022 23:39
Логическое выражение (а& в)v(а & нев)v(неа & с)...
ppp13
09.08.2021 19:09
Перевидите числа из римской системы в десятичную cmxcix...
Саламандра1111
10.12.2022 16:17
Что представляет собой обработка информации?...
SHKOLOLO1228
29.01.2022 15:49
Чем отличается текстовая информация от графической?...
Boxing12474
29.01.2022 15:49
Какой объем памяти компьютера занимает сообщение повторение- мать учения...
BTS111111y
29.01.2022 15:49
101010 перевести в систему счисления с основанием 8...
ivanushka2
10.05.2021 13:32
8. В какой ситуации искусственные цветы и муляжи фруктов могут исполь зоваться в качестве моделей — «заместителей» настоящих цветов и фруктов?Какие свойства и отношения объектов...
Yasmin1708
10.05.2021 13:32
Работа с какими видами внешней памяти связано с излучением? P. S. Мне нужны конкретные названия...
пушокс
16.04.2023 10:37
по информатике сор кто может......
alexxxay
04.08.2021 12:09
Рассмотри рисунок и определи геометрические фигуры,с которых создан Правильных ответа: 2билим ленд...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln (a,b,c);
if (a<b) and (a<c) then
min:=a;
if (b<a) and (b<c) then
min:=b;
if (c<a) and (c<b) then
min:=c;
writeln (min);
end.