В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
максим13011
максим13011
05.10.2020 19:07 •  Информатика

написать программу на C++ и к ним блок схему

По двум введенным пользователем катетам вычислить длину гипотенузы.

Показать ответ
Ответ:
popovvovapo
popovvovapo
12.10.2020 17:41

Блок схему сами. Код напишу

#include <iostream>

#include <Math.h>

int main(){

int a,b;

std::cin >> a >> b;

std::cout << sqrt((a*a)+(b*b);

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота