Написать программу(на c#), которая при выборе комплектующих для компьютера, подсчитывает стоимость (включая установку).
создайте класс laptop, который будет содержать в себе данные о стоимости процессоров (i3, i5, i7) и видеокарт (gtx980, gtx960, gtx950). также здесь должно быть поле обозначающее стоимость работы по установке.
в итоге результат программы должен выглядеть так:
У Вас файл должен заканчиваться .html
Проще всего это сделать открыв текстовый блокнот, написать туда Ваш HTML код, нажать свойства -> сохранить как -> Выбрать внизу тип "Все файлы" и после чего в названии файла написать [Названия файла].html
После чего ищите место куда Вы его сохранили. Как найдёте, нажимаете правую кнопку мыши и открыть при После чего выбираете браузер которым Вы пользуетесь.
Если же Вам нужно изменить файл, тогда его открываете не через браузер, а через любой текстовый редактор.
var x: array[1..nx, 1..nx] of integer;z:array[1..nx*2] of integer;
i, j, k,n,r,t: integer;
begin
Writeln('Введите размер матрицы n');Read(n);
for i := 1 to n do begin
for j := 1 to n do begin
Read(k);x[i, j] := k; end;end;
Writeln('Исходный массив');
for i := 1 to n do begin
for j := 1 to n do begin
Write(x[i, j]:4);
if x[i, j]>0 then begin t:=t+1; z[t]:=x[i, j];end;
end;
Writeln; end;
Writeln;Writeln('Одномерный массив');
for j := 1 to t do
Write(z[j]:4);
end.