В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
wildforme
wildforme
27.01.2022 06:26 •  Информатика

Написать программу на C# вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется в том случае, если сумма покупки больше 1000 тенге, в 5% - если сумма больше 2000 тенге

Показать ответ
Ответ:
romamuver
romamuver
07.05.2022 09:42
 Вот порядок приготовления пельменей. В посуду смешивают яйцо,вода, мука. чуть соли. .Тесто замешивают до консистенции,чтоб можно было резать ножом.  Дальше            Некоторые раскатывают большой сочень потом стаканом  или другой формой выдавливают  лепешечки на посредственно для пельменей туда кладут фарш слепили и готово.                                                                                                          Другие раскатывают тесто под вид колбаски ,затем ножом эту колбаску разрезают на равные части,которые раскатывают для фарша.  Я знаю три вида формы пельменей.
0,0(0 оценок)
Ответ:
skseeen15
skseeen15
06.10.2021 11:36
Var x1,y1,x2,y2,v1,v2:real;
begin
  writeln("введите количество метров пробегания жирафа");
  read(y1);
  writeln("введите, за сколько секунд он должен пробежать");
  read(x1);
  writeln("введите количество метров пробегания зайца");
  read(y2);
  writeln("введите, за сколько секунд он должен пробежать");
  read(x2);
  v1:=y1/x1;
  v2:=y2/x2;
  if v1>v2 then 
  begin
     writeln("жираф чемпион");
  end
  else if v1<v2 then 
  begin
     writeln("заяц чемпион");
  end
  else
  begin
    writeln("победила дружба);
  end;
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота