Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
богматематике
07.06.2020 04:56 •
Информатика
:написать программу на pascal abc net, суть которой заключается в том, что человек для начала должен ввести n чисел, после чего программа должна их суммировать и выдать результат. 100 !
Показать ответ
Ответ:
ruslansuxenco3
16.08.2020 18:32
// PascalABC.NET 3.3
begin
var n:=ReadInteger('n =');
var a:=ReadSeqInteger('Введите '+n+' чисел: ',n);
writeln('s = ',a.Sum);
end.
Пример:n = 5
Введите 5 чисел: 2 7 4 3 5
s = 21
0,0
(0 оценок)
Популярные вопросы: Информатика
DetaRUSION
24.03.2023 06:45
Посчитать сколько требуется кресел в два компьютерном классе, количества компьютеров вводим с клавиатуры решать через поскаль...
zhirovr
10.11.2021 02:45
Что будет выедено на экран? * a = 6b = 6if a==b:print(2*a)else:print(b) ...
Kiiss
02.11.2021 08:19
Что будет выедено на экран? if 3 4:print(2)else:print(1) ...
islamovaemilia1
26.04.2021 16:25
Приведите одно отличие и одно сходство мобильных и компьютерных операционных систем....
Panikazloy
13.03.2020 11:00
F=(X&¬Y)vZ таблица истинности ОЧЕЕЕНЬ...
геля569878
02.01.2023 22:04
Практическая работа составление алгоритмов 8 класс ! Задание 1. Записать с блок-схем алгоритм, который позволяет вычислить сумму натурального ряда чисел от 10 до 20. Выполните...
erikfarzaliev
24.01.2020 16:04
Определите основные элементы интерфейса мобильного приложения «Пере водчик терминов по информатике». Аргументируйте свой ответ....
cfr1
28.02.2023 03:28
Построить функциональную схему для логических выражений: 1) (¬x*¬y)+(¬x*y)+(x+¬y) 2) (¬A*B)+(A*¬B)...
Elnur19982
04.03.2020 06:55
Установи соответствие между описаниями заливок и результатами выполнения. Рис. 1Рис. 2Рис. 3Рис. 4сплошная заливка фигурызаливка текстуройзаливка рисункомградиентная...
лнпасми
02.10.2022 13:10
+3!-1+2!-5!-3!+7!+4!-4!-9!+7!-5!-1!+10!разгадать слово...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var n:=ReadInteger('n =');
var a:=ReadSeqInteger('Введите '+n+' чисел: ',n);
writeln('s = ',a.Sum);
end.
Пример:n = 5
Введите 5 чисел: 2 7 4 3 5
s = 21