В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
DipperGo
DipperGo
09.02.2021 12:42 •  Информатика

Написать программу на pascal, для записи таблицы умножения введённого числа в файл

Показать ответ
Ответ:
Соска997
Соска997
29.05.2020 05:58

program ;

uses crt;

var

i,c:integer;

f:text;

st,r,c2,c1:string;

begin

readln(c);

assign(f,'mylti.txt');

rewrite(f);

for i:=1 to 10 do

  begin

  str(i,c1);

  str(c,c2);

  str(i*c,r);

  st:= c2 + ' * ' + c1 + ' = ' + r;

  writeln(f,st);

  end;

close(f);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота