В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
elenaivanovad
elenaivanovad
15.04.2020 12:51 •  Информатика

Написать программу на paskal. дано целое число x и натуральное n. составьте алгоритм вычисления x в n степени.

Показать ответ
Ответ:
violakim2806
violakim2806
04.10.2020 14:37
Program ;
var
x, n: real;
begin
    readln(x);
    readln(n);
    x := exp(ln(x) * n);
    writeln(x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота