В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Центравой
Центравой
31.08.2020 20:49 •  Информатика

Написать программу на Паскаль для решения задачи
У клоуна в цирке 10 бочонков разной высоты. Из них он собирается построить «пирамиду». Какова будет ее высота?

Показать ответ
Ответ:
efimovvvilyha
efimovvvilyha
14.10.2020 17:35
ответ:begin    writeln('Введите высоту каждого бочонка (всего 10):');    var a := ReadArrInteger(10);    writeln('Высота пирамиды: ', a.Sum);end.Пример:
Написать программу на Паскаль для решения задачи У клоуна в цирке 10 бочонков разной высоты. Из них
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота