написать программу на паскаль. производительность станка для резки бетона мозаичных плит составляет а см^2/ч. после того, как на станке нарезали плиты общей площадью в см^2, станок останавливают на т1 мин, после чего вновь нарезают в см^2 плит с последующим перерывом на т1 мин и т.д. вычислите значение площади нарезанных плит s см^2 за общее время работы т2 часов.
var a,b,t1,t2:integer; t,s:real;
begin
write('A = '); readln(a);
write('B = '); readln(b);
write('T1 = '); readln(t1);
write('T2 = '); readln(t2);
t:=(b/a*60+t1);
s:=t2*60/t*b;
writeln('S = ',s);
end.
Пример:
A = 600
B = 300
T1 = 10
T2 = 5
S = 2250