В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Gkdm
Gkdm
20.04.2021 11:07 •  Информатика

Написать программу на паскаль. ввести число и вывести строку – описание этого числа «отрицательные число», «положительное число», «нулевое число».

Показать ответ
Ответ:
master204
master204
02.10.2020 08:52
Var
    a:integer;
begin
    read(a);
    if a > 0 then writeln('Положительное число') else if a < 0 then writeln('Отрицательное число') else writeln('Нулевое число');
end.
0,0(0 оценок)
Ответ:
favorit19971
favorit19971
02.10.2020 08:52
Var a:integer;beginWriteln('Введите число');Read(a);if a<0 then Writeln('Отрицательное число') elseif a=0 then writeln('Нулевое') else writeln('Положительное');End. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота