В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nastea030
nastea030
16.02.2022 23:24 •  Информатика

Написать программу на паскале. даны натуральное число n и действительное число x.вычислить: tg x+tg tg x+tg tg tg x++tg x.

Показать ответ
Ответ:
Roflobara
Roflobara
02.10.2020 05:40
Var
n, i: integer;
x, ans, s: real;
begin
readln(n, x);
ans := tg(x);
s = ans;
for i := 2 to n do
begin
ans := tg(ans);
s := s + ans;
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота