В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Komarova24
Komarova24
28.07.2020 18:10 •  Информатика

Написать программу на Паскале для решения следующей задачи: Дан треугольник. Вычислить площадь треугольника по известным сторонам. Длины сторон задать с оператора ввода самостоятельно.

Показать ответ
Ответ:
Waleri2579
Waleri2579
15.05.2021 12:25

free Pascal

Объяснение:

var

a, b, c : integer;

s, p : double;

begin

 writeln('Input a, b, c :');

 readln(a, b, c);

 p := (a+b+c)/2;

 s := sqrt(p*(p-a)*(p-b)*(p-c));

 writeln();

 writeln('S=',s:2:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота