Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AloysiuS
28.03.2023 06:07 •
Информатика
Написать программу на паскале для вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним. результат должен выводиться в денежном формате, например, 145руб. 30коп.
Показать ответ
Ответ:
саша4235
08.10.2020 12:00
Program n_5;
var
a, b: real;
c: integer;
begin
write('Введите стоимость тетради - '); readln (a);
write('Введите стоимость обложки - '); readln (b);
write('Введите кол-во тетрадей - '); readln (c);
if (a <= 0) or (b <= 0) or (c <= 0) then exit;
writeln;
write('ИТОГО: ', trunc(c * (a + b)), ' руб. ', round(((c * (a + b)) - (trunc(c * (a + b*100), ' коп.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
petrosiannikita
12.04.2020 11:49
ответить на вопросы 1-9...
Дарья16072005
26.03.2023 03:04
Нужно заполнить пропуски....
Spartak1935
23.06.2021 14:47
Найти объем книги ,если известно, что в ней содержится 935 страниц,на одной странице 237 строк,в каждой строке 156 символов(один символ закодирован в общепринятой...
TeoRe
04.02.2022 16:52
Из слогов бор, кос, гон,ход,рог,бег,мол,вар,жар подберите такой чтобы он был последним слогом для первого слова и первым-для второго. ,, ,, , , , , ,....
Оливия131
11.09.2021 07:19
Решить алфавит племени пульти содержит 128 символов.какой информационый вес символа этого алфавита...
snegirnasta543876
04.10.2021 05:26
Транспонировать квадратную матрицу Дан двумерный массив размером n×n. Транспонируйте его и результат запишите в этот же массив. Вс массив использовать нельзя. Входные...
Шеф5555555555
06.10.2022 17:26
НУЖНО СДЕЛАТЬ ПРАКТИЧЕСКУЮ ПО ИНФОРМАТИКЕ...
WhiteMIA131
27.02.2020 05:56
Поменять местами две диагонали Дан квадратный массив. Поменяйте местами в каждом столбце элементы, стоящие на главной и побочной диагонали. Входные данные: В первой...
marinandnatasha1
21.03.2021 19:34
Отрывок из любой сказки монолог маленький...
НикаКлубника11
21.03.2021 19:34
Если бросить 120 грамм цинка в соляную кислоту выделится газ. найти объем и массу газа....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a, b: real;
c: integer;
begin
write('Введите стоимость тетради - '); readln (a);
write('Введите стоимость обложки - '); readln (b);
write('Введите кол-во тетрадей - '); readln (c);
if (a <= 0) or (b <= 0) or (c <= 0) then exit;
writeln;
write('ИТОГО: ', trunc(c * (a + b)), ' руб. ', round(((c * (a + b)) - (trunc(c * (a + b*100), ' коп.');
end.