Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dimailiysovдима
17.04.2021 13:15 •
Информатика
Написать программу на паскале: найдите количество четных цифр в десятичной записи числа
Показать ответ
Ответ:
niknikiforov91
02.10.2020 14:54
Program znanija;
uses crt;
var x,k:integer;
begin
clrscr;
writeln( 'Введите число: ' );
Readln(x);
while x>1 do begin
if x mod 2=0 then k:=k+1;
x:= x div 10;
end;
writeln( 'Количество чётных чисел в числе= ',k );
Readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
SofiZ2005
19.12.2022 01:40
Пользователь вводит три числа a,b,c . ввести максимальное и минимальное из них (p.s c++)...
Gambuker
19.12.2022 01:40
Высказывание а → в ложно тогда и только тогда, когда … а) а истинно, а в ложно б) а и в в) а ложно, а в истинно г) а и в истинны...
tanyatanechk
22.07.2021 07:06
Сколько операций выполняется при вычислении выражения a + 2 * 5 – 3 * 7 – 2 * (a - 1)...
Дарья16072005
30.03.2023 20:20
Нужно число вычислите значение переменной s после выполнения фрагмента программы на языке программирования turbo pascal: s : = 1; a : = 2; b : = 3; c : = 4; if (s b) or (b...
asya1607
30.03.2023 20:20
Найдите значения выражения 1& (1& 1)& 1...
Russland2000
28.10.2020 14:59
Напишите программу в Паскале, которая будет определять номер слова в строке или тексте...
Vano22052000
24.09.2021 08:30
НАПИСАТЬ ПРОГРАММУ В ПИТОНЕ, ВНИМАТЕЛЬНО ПРОЧИТАВ ВЛОЖЕНИЕ. Ввести два натуральных числа аири заполнить массив из 10 элементов случайными числами в диапазоне между а и b(а...
Marrrrrrk
21.12.2022 10:49
Решить в паскале. дано натуральное число n,действительные числа .в последовательности получить удвоенную сумму всех положительных элементов...
Viktor2017Kot
21.12.2022 10:49
Сотрудники завода по производству золотого песка из воздуха решили поправить свое финансовое положение. они пробрались на склад завода, где хранился золотой песок трех видов....
Babocka1415
01.12.2021 03:26
Склавиатуры вводится строка, дать ответ, встречается ли в ней слово зима...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var x,k:integer;
begin
clrscr;
writeln( 'Введите число: ' );
Readln(x);
while x>1 do begin
if x mod 2=0 then k:=k+1;
x:= x div 10;
end;
writeln( 'Количество чётных чисел в числе= ',k );
Readln;
End.