В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Abdua245
Abdua245
24.06.2020 19:50 •  Информатика

Написать программу на паскале, определяющую, является ли количество букв во введенном слове четным или нечетным.

Показать ответ
Ответ:
ledigalina1974
ledigalina1974
07.07.2020 13:31
Var str: String;
begin
ReadLn(str);
if length(str) mod 2 = 0 then WriteLn('Четное.')
else WriteLn('Нечетное.');
ReadLn
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота