В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
290429
290429
26.05.2022 23:32 •  Информатика

Написать программу на паскале по "найти все двузначные числа, которые при умножении на 2 заканчиваются на 8, а при умножении на 3 - на 4."

Показать ответ
Ответ:
Pozitivchik1234
Pozitivchik1234
11.06.2020 06:27

var
i:integer;
begin
for i := 10 to 99 do
if (((2*i) mod 10) = 8) and (((3*i) mod 10) = 4) then
write(i,' ');
end.

 

P.s Таких чисел нет

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота