В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
DisasterYt
DisasterYt
13.11.2020 22:34 •  Информатика

Написать программу на паскале по теме: строковые величины. : путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"

Показать ответ
Ответ:
sirushdarbinyap0aqdv
sirushdarbinyap0aqdv
03.10.2020 10:26
Var
  s : String;
  i : Byte;
Begin
  s:='трос';
  For i:=4 downto 1 do Write(s[i]);
  Writeln;
  Writeln(Copy(s,2,2)+s[4]+s[1]);
  Writeln(s[1]+s[3]+s[2]+s[4]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота