Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
masharman250
18.12.2021 19:18 •
Информатика
Написать программу на паскале: среди 10 целых чисел вычислить сумму трехзначных чисел, кратных 4
Показать ответ
Ответ:
ximik1209
12.07.2020 08:22
Program summa;
uses crt;
var
n,summ,I:integer;
begin
summ:=0;
for I:=1 to 10 do begin
read (n);
if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;
writeln (summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
huhttt
19.02.2023 15:30
Соотнеси название программного средства и название общей группы, в которую это средство входит. Название групп: А) Системное программное обеспечение Б) Инструментальное программное...
LeviAckerman13
26.07.2021 02:44
Команди виконавцям можуть подаватися... 1)жестами 2)спонукальними реченнями 3)подвійним клацанням на значку 4)звуковими сигналами 5)світловими сигналами...
ruzmat84ot4xqh
10.09.2021 10:34
Чему будет равен с, если int a = 0; int c = —a?...
лола268
19.01.2022 18:21
Тест по инфор мне скоро здавать хоть что то знайте ответьте...
vila7
07.11.2020 09:50
Составь программу вывода всех четных чисел на интервале от 10 до 20...
MRLamaKing
08.10.2020 06:31
С СОРОМ ОТВЕТ ПОМЕЧУ ЛУЧШИМ И ПОДПИШУСЬ!...
Serey9999
19.03.2020 15:43
Укажите минимальный объем памяти в килобайтах достаточный для хранения ростового изображения размером 32*32 пикселя, если известно, что в изображении используется палитра 512...
dramidontova
01.12.2021 12:21
Python Нурбол заполняет в военкомате анкету и программа должна в зависимости от указанного им возраста выводить разные сообщение, а именно: Если указан возраст от 18 и до...
anasasiyakoval
10.08.2021 17:22
Внимательно смотри на картинку. Какой блок на картинке?А-управлениеВ-УскорениеС-ОживлениеD-Ожидание...
mylifeartem
29.11.2022 16:39
РЕШИТЬ Задание 1 Записать диалог пользователя с компьютером:- Как тебя зовут?- Марат.- Привет, Марат!Сколько тебе лет?- 11.Python вот...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
n,summ,I:integer;
begin
summ:=0;
for I:=1 to 10 do begin
read (n);
if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;
writeln (summ);
end.