В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nastya190420
nastya190420
31.08.2020 09:24 •  Информатика

Написать программу на паскале
так, как пишут в 9-11 классах
найти минимальное из 10 введенных чисел

Показать ответ
Ответ:
alenkaviktorov
alenkaviktorov
15.10.2020 09:07

program C4;

const

N = 10;

var

a: array [1..10] of integer;

i, min: integer;

begin

for i := 1 to N do begin

readln(a[i]);

end;

min := a[1];

for i := 2 to N do begin

if ( min > a[i] ) then

min := a[i];

end;

writeln(min);

end.

Объяснение:

Попробуй, написал без проверки, но должно работать правильно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота