Написать программу на паскале, запрашивающую у пользователя его возраст и в зависимости от введенного возраста выводящую, например, грудничок, детсадовец, школьник, студент, работающий, пенсионер
Var age: Integer; begin writeln('Введите свой возраст'); readln(age); if (age>-1) and (age<4) then writeln('малыш'); if (age>3) and (age<7) then writeln('детсадовец'); if (age>6) and (age<17) then writeln('школьник'); if (age>16) and (age<23) then writeln('студент'); if (age>22) and (age<50) then writeln('работник на заводе'); if (age>49) and (age<100) then writeln('пенсионер'); end.
begin
writeln('Введите свой возраст');
readln(age);
if (age>-1) and (age<4) then writeln('малыш');
if (age>3) and (age<7) then writeln('детсадовец');
if (age>6) and (age<17) then writeln('школьник');
if (age>16) and (age<23) then writeln('студент');
if (age>22) and (age<50) then writeln('работник на заводе');
if (age>49) and (age<100) then writeln('пенсионер');
end.