В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
NeSkAfE821
NeSkAfE821
10.01.2020 12:55 •  Информатика

Написать программу НА ПИТОНЕ, которая будет выполнять следующие шаги: 1. В цикле №1 увеличивать значение переменной x в диапазоне от 1 до 9
2. Внутри цикла №1:
1) Устанавливать значение 1 для переменной y (y = 0)
2) Запускать цикл №2, в рамках которого:
A) Увеличивать значение y в диапазоне от 1 до 9
B) Выводить на экран произведение x и y (x * y) без перехода на следующую строку, вместо перехода на следующую строку после x * y должна выводиться на экран табуляция (“\t”) (print(x * y, end=”\t”)
3) Производить переход на следующую строку с пустого print()

Показать ответ
Ответ:
boss110
boss110
09.02.2023 13:38

1.Упорядкований набір змінних одного типу називається табличною величиною, або одновимірним масивом. Кожна змінна (клітинка таблиці), що входить до табличної величини, називається її елементом.

2.var a: array[1..10] of real

3.Властивість — філософська категорія, яка виражає один з моментів виявлення сутності речі у відношеннях з іншими речами; те, що характеризує її подібність до інших предметів або відмінність від них. Властивість пов'язана з якістю (див. якість і кількість).

4.Багаторядкові текстові поля

Властивість MultiLine визнача іб відображення текстового поля. При встановленому значенні True текст елемента управління TextBox може розташовуватися на декількох рядках. При введенні інформації в поле для переходу на новий рядок необхідно натискати клавішу <Enter>.

0,0(0 оценок)
Ответ:
antoshaskoroboanton
antoshaskoroboanton
27.10.2022 04:40

C++

#include <iostream>#include <vector>int main () {    int a, b, c;    std::cin >> a >> b >> c;    std::vector list {a, b, c};    bool is_it_correct =            std::find_if(list.begin(), list.end(), [](auto el){ return el > 0; }) != list.end() &&            std::find_if(list.begin(), list.end(), [](auto el){ return el < 0; }) != list.end();    if (is_it_correct)        std::cout << "YES" << std::endl;    else        std::cout << "NO" << std::endl;}
C++, python Задано три цілих числа a, b, c. У відповідь потрібно вивести YES, якщо серед них є хоча
C++, python Задано три цілих числа a, b, c. У відповідь потрібно вивести YES, якщо серед них є хоча
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота