В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kseniamurzakova
kseniamurzakova
16.01.2022 00:01 •  Информатика

Написать программу на python, которая определяет количество натуральных трехзначных чисел, которые делятся на 3, но не делятся на 4 и 9.
в ответе нужен код программы и список этих чисел

Показать ответ
Ответ:
akalitp08ipr
akalitp08ipr
11.08.2020 22:25

a = []

s = 0

for i in range(100,1000):

   if i % 3 == 0 and i % 4 != 0 and i % 9 !=0:

       s += 1

       new_el = i

       a.append(i)

print(a)

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота