В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Shoka63
Shoka63
10.04.2022 10:05 •  Информатика

Написать программу на python В текстовом файле записаны вещественные числа. Внутри одной строки они отделены друг от друга пробелами. Количество строк неизвестно. Напишите программу, которая переформатирует файл так, чтобы числа были расположены по убыванию, в каждой строке по одному числу

Показать ответ
Ответ:
vikbyk
vikbyk
08.12.2020 09:11
var h1,m1,n,d,p,h2,m2: integer;
begin
  write('начало занятий (часы, минуты): ');  readln(h1,m1);
  write('количество уроков: ');  readln(n);
  write('длительность уроков: ');  readln(d);
  write('длительность перемен: ');  readln(p);
  m2:=m1+n*d+(n-1)*p;
  h2:=h1+m2 div 60;
  m2:=m2 mod 60;
  writeln('время окончания занятий: ',h2,' часов   ',m2,' минут');
end.

начало занятий (часы, минуты): 9 30
количество уроков: 4
длительность уроков: 45
длительность перемен: 10
время окончания занятий: 13 часов   0 минут
0,0(0 оценок)
Ответ:
muratowaasya
muratowaasya
28.01.2023 07:49

Обилие инструментов интернет-маркетинга вынуждает компании искать новые эффективные реализации интернет-коммуникаций с клиентами. Одним из таких является маркетинг в социальных сетях SMM, под которым подразумевается совокупность мероприятий, направленных на использование социальных медиа, таких как социальные сети, блоги, форумы, фотои видеохостинги и т.д., в качестве каналов продвижения. Это позволяет компаниям выделиться из большого количества конкурентов, привлечь потенциальных потребителей, повысить уровень лояльности клиентов, а также заметно снизить затраты на интернет-рекламу.

Объяснение:

Social Media Marketing- это комплекс мероприятий по использованию разновидных соц. сетей, таких как: Facebook, Instagram, Одноклассники. ru, в качестве каналов для продвижения компаний, их продукции, услуг, которые они предоставляют и решения других бизнес-задач.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота