В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
svetlana6712
svetlana6712
12.03.2021 11:50 •  Информатика

Написать программу на с++. напишите функцию, которая вычисляет значение ab. числа a и b могут быть любыми дробными положительными числами. и программу, использующую эту функцию для вывода результата на экран.

Показать ответ
Ответ:
vasyapupkin121212
vasyapupkin121212
28.06.2020 17:40
#include <iostream>
using namespace std;
void func ()
{
float a,b;
cout << "a="; 
cin >> a;
cout << "b=";
cin >> b;
cout << a*b << endl;
}
int main ()
{
func ();
system ("PAUSE");
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота